WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#52487 closed defect (bug) (invalid)

The authorization header is missing

Reported by: muaadelsharif89 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.6.1
Component: Site Health Keywords:
Focuses: Cc:

Description

I’m having an issue with the Site Health Status. I keep getting the: “The authorization header is missing.” ever since upgrading to 5.6.1
Tried flushing permalinks (several times).
And fiddled with .htaccess adding all sorts of arguments such as: “SetEnvIf Authorization “(.*)” HTTP_AUTHORIZATION=$1″ to no avail.
I did deactivate all my plugins one by one and tested each time. Same result.
Tried the default theme 2021 to be exact. Still same result.
What can be done to clear this issue?

Change History (3)

#1 @SergeyBiryukov
10 months ago

  • Component changed from General to Site Health

#2 @muaadelsharif89
10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 @sabernhardt
10 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted

@muaadelsharif89 Thanks for the update! It's good to hear that it works now, after you contacted your hosting provider.

Note: See TracTickets for help on using tickets.