WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#52500 closed defect (bug) (fixed)

Twenty Twenty-One: Use correct accent marks in the spelling of block pattern alt text

Reported by: kjellr Owned by: peterwilsoncc
Milestone: 5.7 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: good-first-bug has-patch commit
Focuses: Cc:

Description

Two of the block patterns bundled with Twenty Twenty-One do not include the correct accented characters for the word "Trémières".

  • Currently: "Roses Tremieres"
  • Should be: "Roses Trémières" (source)

This issue exists in the alt text for the following two patterns:

Overlapping Images
https://core.trac.wordpress.org/browser/trunk/src/wp-content/themes/twentytwentyone/inc/block-patterns.php#L72

Portfolio List
https://core.trac.wordpress.org/browser/trunk/src/wp-content/themes/twentytwentyone/inc/block-patterns.php#L107

Thanks to @mcsf for discovering this.

Change History (8)

#1 @SergeyBiryukov
12 months ago

  • Milestone changed from Awaiting Review to 5.7

#2 @audrasjb
12 months ago

I can confirm the good spelling would be « Roses Trémières ».
It's "Hollyhock" in English, but it looks like this specific painting name is not translated when used in English.

Last edited 12 months ago by audrasjb (previous) (diff)

This ticket was mentioned in PR #991 on WordPress/wordpress-develop by GeekZebre.


12 months ago

  • Keywords has-patch added; needs-patch removed

Twenty Twenty-One: Use correct accent marks in the spelling of block pattern alt text

Currently: "Roses Tremieres"
Should be: "Roses Trémières"

Trac ticket: https://core.trac.wordpress.org/ticket/52500

#5 @audrasjb
12 months ago

  • Keywords commit added

Hi @geekzebre welcome to WordPress Core Trac,

Congrats for your first contribution! Happy to see new contributors coming from the French Slack team 😍

The PR looks good to me. Marking this for commit

#6 @kjellr
12 months ago

🎉 Thank you, everyone!

#7 @peterwilsoncc
12 months ago

  • Owner set to peterwilsoncc
  • Resolution set to fixed
  • Status changed from new to closed

In 50293:

Twenty Twenty-One: Correct accent marks in block pattern alt text.

Correct accents in "Roses Trémières" for block patterns and starter content.

Props audrasjb, geekzebre, kjellr, SergeyBiryukov.
Fixes #52500.

Note: See TracTickets for help on using tickets.