WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#52574 closed defect (bug) (duplicate)

WordPress 5.7 Beta: In Firefox, a horizontal scrollbar appears in the editor sidebar

Reported by: bduclos Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: Editor Keywords:
Focuses: ui Cc:

Description

Testing WordPress 5.7 beta with Firefox (Windows), there's now a horizontal scrollbar in the editor sidebar settings.
The scrollbar wasn't there in WP 5.6.

https://i.imgur.com/qXR8LXH.png

Change History (2)

#1 @mukesh27
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52565.

#2 @SergeyBiryukov
7 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.