WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#52792 closed defect (bug) (invalid)

javascript error

Reported by: hanyseyedy Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.7
Component: I18N Keywords:
Focuses: Cc:

Description

hello
i have some javascript error on my site after update to 5.7
in (https://khabarqeshm.ir/) Under the menu, a news block not load completely. in other pages still this problem too.
my theme is "Jannah" and this theme has been updated after last version of wordpress.
look at javascript error below:

https://uupload.ir/files/xk35_khabarqeshm.png

It should be noted that I disabled site plugins one by one (like wp-rocket and etc), but the problem not solved.

please check this problem and solve it.
thanks

regards

Change History (3)

#1 @audrasjb
3 months ago

  • Keywords close added
  • Severity changed from critical to normal

Hello, thank you for the report,

It looks like an issue with your theme, I think your best bet is to reach out to their support.

#2 @desrosj
3 months ago

#52791 was marked as a duplicate.

#3 @desrosj
3 months ago

  • Component changed from Script Loader to I18N
  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

@hanyseyedy It's possible you are experiencing an incomplete update or caching issues. Please read through this post on the support forums with helpful WordPress 5.7 specific troubleshooting information.

If that does not work, please reach out to your theme's support, or post in the WordPress.org support forums.

I'm closing this as invalid, which is Trac's default resolution when there are no steps that can be taken on the WordPress Core side. If you are able to identify specific steps to reproduce the issue that can be taken while using WordPress 5.7 on any theme, feel free to reopen this and share those details.

Note: See TracTickets for help on using tickets.