Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#5333 closed defect (bug) (duplicate)

Adding custom fields before saving a page transforms the page into a post

Reported by: josephscott Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: General Keywords:
Focuses: Cc:


  • Go to the write page screen
  • add a custom field
  • write and save/publish your page
  • go to the manage pages screen, notice your page isn't there
  • go to the manage posts screen, you'll find that your page was saved as a draft post

I believe that when the custom fields are added an auto-save is done so that they can be associated with an id. Unfortunately it seems to always do the save as a post even when one the page screen.

Change History (1)

comment:1 @lloydbudd8 years ago

  • Milestone 2.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3700 ;-)

Note: See TracTickets for help on using tickets.