WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#53717 closed defect (bug) (invalid)

Problem with update wordpress 5.8

Reported by: iry0502 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: Widgets Keywords:
Focuses: Cc:

Description

Hi,
after updating my site to WP 5.8. I have a problem with widgets ( please restore the setting as it was before ), anyway my site is set up in two languages (multi language site) and in my footer I have 4 widgets ,Serbian version an English version. Now, after the update I have all languages displayed in my footer. I dont have an option to select a specific language for that page like I have before(I have an option with outdated widget but dont work).Please help and tell me what to do!!
This is the link of my site https://prenociste-rooms.rs/sobe/

Change History (2)

#1 @hellofromTonya
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @iry0502,

Welcome to WordPress Core Trac!

I'm sorry to hear that you're experiencing issues after updating to WordPress 5.8. WordPress Core does not have a language specific option built into widgets. This feature is likely added in a plugin or your current theme.

You'll need to reach out directly to the plugin's or theme's author for support. If you're still not sure how to determine which plugins are causing the issues, please open an issue on the WordPress.org support forums. There is also a list of helpful found in this post.

As a temporary workaround until the plugin/theme author fixes the problem, you could also use the Classic Widget plugin to restore the pre-5.8 widgets screen. Then when the plugin or theme is fixed, you can deactivate and remove it to use the new 5.8 block widgets.

#2 @iry0502
2 months ago

Hi,
I solved the problem with Classic Widget plugin. Thanks a lot!

Note: See TracTickets for help on using tickets.