Make WordPress Core

Opened 2 years ago

Closed 4 months ago

#54632 closed defect (bug) (reported-upstream)

Search widget placeholder text not visible when resizing field in editor

Reported by: multidots1896's profile multidots1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8.2
Component: Editor Keywords:
Focuses: ui Cc:

Description

In Twenty Twenty One theme search widget placeholder text not visible when resize field in editor side.
when we resize input field in widget side the placeholder text is not properly visible
here,i have attached screenshot.

Attachments (3)

Widgets ‹ wpcontribution — WordPress.png (60.8 KB) - added by multidots1896 2 years ago.
search widget placeholder text not proper displaying when we resize
Widgets ‹ wpcontribution — WordPress (1).png (71.3 KB) - added by multidots1896 2 years ago.
attachment of twenty twenty theme.
Widgets ‹ wpcontribution — WordPress (2).png (33.3 KB) - added by multidots1896 2 years ago.
attachment of twenty Nineteen theme.

Download all attachments as: .zip

Change History (8)

@multidots1896
2 years ago

search widget placeholder text not proper displaying when we resize

#1 follow-up: @SergeyBiryukov
2 years ago

  • Keywords reporter-feedback added

Hi there, thanks for the ticket!

Could you check if the issue also happens in other themes? Just trying to determine whether it's a general issue with the block editor or with the Twenty Twenty-One theme specifically, in which case it should be moved to the Bundled Theme component.

#2 in reply to: ↑ 1 ; follow-up: @multidots1896
2 years ago

Replying to [SergeyBiryukov]:

Hi @SergeyBiryukov

Same issue is coming in Twenty twenty theme and Twenty nineteen.

@multidots1896
2 years ago

attachment of twenty twenty theme.

@multidots1896
2 years ago

attachment of twenty Nineteen theme.

#3 in reply to: ↑ 2 @SergeyBiryukov
2 years ago

  • Summary changed from Twenty Twenty One theme search widget placeholder text not visible when resize field in editor to Search widget placeholder text not visible when resizing field in editor

Replying to multidots1896:

Same issue is coming in Twenty twenty theme and Twenty nineteen.

Thanks! In that case, I'll remove the theme name from the ticket title to avoid confusion.

#4 @poena
2 years ago

Hi @multidots1896!

I would like to follow up and ask what the expected result is (what solution you would prefer).

The search block also has an option for a 25% size, and an input field for a custom size. Both options can cause the placeholder text to be cut off.
When I tested, I was able to reproduce this in the block editor, it is not limited to the widgets.

I am not entirely sure if this should be fixed, or if it is something we need to accept when the user chooses to reduce the width?

#5 @poena
4 months ago

  • Keywords has-screenshots needs-patch reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Since this is about the search block, I have copied the ticket to a new issue in the Gutenberg GitHub repository: #57722.

I am closing this ticket as reported upstream.

Note: See TracTickets for help on using tickets.