Make WordPress Core

Opened 22 months ago

Closed 3 weeks ago

#55833 closed defect (bug) (duplicate)

Interference with the zlib output compression

Reported by: mjkhajeh's profile mjkhajeh Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Bootstrap/Load Keywords:
Focuses: performance Cc:

Description

I activated zlib.output_compression from control panel(DirectAdmin) of hosting and this error has shown in my WP:

Notice: ob_end_flush(): failed to send buffer of zlib output compression (1) in /home/****/domains/****/public_html/wp-includes/functions.php on line 5275

Notice: ob_end_flush(): failed to send buffer of zlib output compression (1) in /home/****/domains/****/public_html/wp-includes/functions.php on line 5275

This error is in both frontend and wp dashboad.

I disabled all plugins and change theme to default but it was still the error.

This error causes a great drop in site speed both on the frontend and in the backend. The Query Monitor plugin also reports various slow queries that change as the page refreshes. All of these queries are also common WordPress queries.

Attachments (1)

zlib-example-errors.zip (53.0 KB) - added by mjkhajeh 22 months ago.
This is an example of slow queries in backend(WP dashboard)

Download all attachments as: .zip

Change History (2)

@mjkhajeh
22 months ago

This is an example of slow queries in backend(WP dashboard)

#1 @swissspidy
3 weeks ago

  • Component changed from Cache API to Bootstrap/Load
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Duplicate of #18525.

Note: See TracTickets for help on using tickets.