Make WordPress Core

#56278 closed enhancement (duplicate)

Cookie consent should be a built-in feature

Reported by: finwin's profile finwin Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: General Keywords: cookies consent cookieconsent
Focuses: Cc:

Description

Hi,

Because of stricter regulations cookie consent worries a lot.

Cookie management should definately be a built-in feature in WordPress. At the moment it's a way too difficult for a basic user to set up.

Wordpress should recognize and present its own and add-on cookies and allow the visitor to manage cookie consent.

Hopefully this will be possible soon.

I think this is a critical concern because of stricter regulations in EU and in individual states.

Thank's!

Change History (1)

#1 @desrosj
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #52903.

Hey there!

This is already being tracked in another ticket. Closing as a duplicate.

Note: See TracTickets for help on using tickets.