Make WordPress Core

#56968 closed enhancement (duplicate)

Email - Rename attachments (optional)

Reported by: zwante's profile zwante Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.1
Component: Mail Keywords: has-patch changes-requested needs-unit-tests
Focuses: Cc:

Description

this change makes it possible to rename email file attachments

Change History (4)

This ticket was mentioned in PR #3552 on WordPress/wordpress-develop by zwantE.


19 months ago
#1

  • Keywords has-patch added

#2 @audrasjb
19 months ago

  • Component changed from General to Mail
  • Keywords changes-requested added
  • Type changed from enhancement to feature request

Hi @zwante, welcome to Trac and thanks for the feature request :)

Also, thank you for the PR. However there is a few WordPress Coding Standards issue to address. See https://github.com/WordPress/wordpress-develop/pull/3552/files.

I think it would also be nice to add some unit tests for this feature.

#3 @audrasjb
19 months ago

  • Keywords needs-unit-tests added

#4 @ocean90
19 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement

Duplicate of #28407.

Note: See TracTickets for help on using tickets.