Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#56984 closed defect (bug) (duplicate)

WordPress 6.1 release not available for auto-update (Zipfile missing)

Reported by: modparlor's profile modparlor Owned by:
Milestone: Priority: normal
Severity: major Version: 6.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

The German release is not available for auto/dashboard-update.
Update CTA leads to update failure due to the 6.1 de_DE Zipfile missing:

WordPress aktualisieren
Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-6.1.zip

Download fehlgeschlagen.: Not Found

Installation fehlgeschlagen.
<<

The update errormessage is correct, file isn't in place:
https://downloads.wordpress.org/release/de_DE/wordpress-6.1.zip

Change History (3)

#1 @modparlor
21 months ago

Looks like it's resolved. ... Or is this a network stability issue?

#2 @brookedot
21 months ago

  • Component changed from Administration to Upgrade/Install
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #56989.

#3 @desrosj
21 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.