Make WordPress Core

Opened 12 months ago

Last modified 11 months ago

#59058 reopened defect (bug)

Large URLs not fully shown in popup box

Reported by: igordnt's profile igordnt Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 6.3
Component: Posts, Post Types Keywords: reporter-feedback
Focuses: Cc:

Description

I can’t access the advanced settings of a link while linking a large URL because the side scroll simply doesn’t work. This issue started with WP 6.3.

Here’s a pic of a large URL: https://imgur.com/a/KfUYqzr

The scroll won’t go right, so I can’t for example set the link to open in a new tab.

Change History (12)

#1 @mrinal013
12 months ago

  • Keywords reporter-feedback added

Hi @igordnt

Thanks for reporting this.

Would you please details steps to reproduce the issue?
What theme are you using?
Where can I find 'advanced settings of a link'?

It will be a great pleasure to solve ASAP.

#2 @igordnt
12 months ago

Hi,

I'm using this theme here: https://themeforest.net/item/huber-multipurpose-review-theme/19858260

Whenever I try to include a large URL on a word this bug happens. For example: https://static.moonactive.net/static/coinmaster/reward/reward2.html?c=pe_EMAILuojFwA_20230806 - this URL in the word "25 spins".

I can include the link, but I can't access the "Edit" button (pencil icon) because the scroll doesn't work.

#3 @mrinal013
12 months ago

Hi,

Thanks for the information.

Is this problem happens when active a default theme? any twenty-series theme

#4 @igordnt
12 months ago

I recorded a video to show the bug:

https://youtu.be/7eZCbrNcIVY

#5 @igordnt
12 months ago

@mrinal013 I just made the test on another website that's using the Newspaper theme and this also happened. Then I switched to Twenty Twenty-Three and the result was the same.

#6 @mrinal013
12 months ago

Thanks for your testing.
However, I can't find the issue at my end. https://www.loom.com/share/81dbb74bee834a939654d6d5e827bcb2?sid=7e6304c5-6ea0-442d-8727-c81fc0e3aaaa
Would you please explain more about the server environment?

Last edited 12 months ago by mrinal013 (previous) (diff)

#7 @igordnt
12 months ago

@mrinal013 I think I found out what's the issue: my browser.

I just tested on Google Chrome and Microsoft Edge and the side scroll is working. The problem is with OperaGX.

#8 @mrinal013
12 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Great finding @igordnt.

I mark this issue as solved

#9 @igordnt
12 months ago

Ok, but maybe other OperaGX users will have the same issue as the side scroll is working on WP 6.2, because I tested it.

#10 @mrinal013
12 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Ok. I reopen it to test it on Windows and Mac.

However, I can't find this issue on
Ubuntu OS 22.04
Opera version: 101.0.4843.43
Chrome Version 115.0.5790.110
https://www.loom.com/share/f8c0fea5cf434a4c87f8257dd0b40254?sid=01f84661-c5e0-4144-9002-2b349efa9204

Last edited 12 months ago by mrinal013 (previous) (diff)

#11 @NekoJonez
12 months ago

  • Summary changed from Large URLs bug in WP 6.3 to Large URLs not fully shown in popup box

I made the title a bit more descriptive.

This ticket was mentioned in Slack in #core by mrinal. View the logs.


11 months ago

Note: See TracTickets for help on using tickets.