Make WordPress Core

Opened 4 months ago

Closed 3 months ago

#59905 closed defect (bug) (worksforme)

You are hosting a WRONG version

Reported by: 3dwebvision's profile 3dwebvision Owned by:
Milestone: Priority: normal
Severity: blocker Version: 6.4
Component: General Keywords:
Focuses: Cc:

Description

https://downloads.wordpress.org/release/sr_RS/wordpress-6.4.1.zip

This should be WP version 6.4.1-rs_RS, right? Well, it's not. it is 6.4.2-alpha-57098. It also offers (after the update to this alpha) updates to nightly version.

Change History (2)

#1 @3dwebvision
4 months ago

Thank you devs for fixing it.

#2 @desrosj
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @3dwebvision,

I took a look at the package that you linked and it looks like the $wp_version global variable is correctly assigned the value of 6.4.1.

I also created a new install using the file that you included in the description, and I do not see any indications that there is an update available, or that the site is running a pre-release (beta or RC) or nightly build of the software. Can you please make sure you are not running a plugin that installs or opts-in to running development releases?

It seems that the URL is correct, though. RS is Serbia's ''country code'', not the code for the Serbian language. Language specific packages for WordPress are created using a combination of the two. For Serbian, this means sr_RS

I'm going to close this out because the file name is correct, and the site is working correctly for me. If you're still experiencing problems with your site, I recommend creating a post in the WordPress.org Support Forums. That's a more appropriate place to receive assistance for this issue unless specific conditions can be identified to reproduce the problem using a fresh install of WordPress without any plugins active.

Note: See TracTickets for help on using tickets.