Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#60267 closed defect (bug) (fixed)

Bump default themes for out of cycle release

Reported by: desrosj's profile desrosj Owned by: desrosj's profile desrosj
Milestone: 6.4.3 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

#60241 has been fixed, but should be pushed out sooner rather than later.

The following themes need to have their version bumped:

  • Twenty Twenty-One
  • Twenty Twenty
  • Twenty Seventeen

Change History (7)

This ticket was mentioned in PR #5879 on WordPress/wordpress-develop by @desrosj.


3 months ago
#1

This bumps the bundled theme versions for a release today.

Trac ticket: https://core.trac.wordpress.org/ticket/60267

@sabernhardt commented on PR #5879:


3 months ago
#2

The three readme files seem to replace the line endings (CRLF). I do not know if that would be corrected automatically on commit, but it is more difficult to recognize the differences in the PR.

@desrosj commented on PR #5879:


3 months ago
#3

Thanks @sabernhardt! I'm not sure what happened there. Something is off with my editor where it auto-changed it on save. I've updated the files though.

#4 @desrosj
3 months ago

In 57296:

Bundled Themes: Version bump themes affected by #60241.

In order to release the fix for #60241, this bumps the version of the following themes:

  • Twenty Seventeen: 3.5
  • Twenty Twenty: 2.5
  • Twenty Twenty-One: 2.2

Props sabernhardt, jorbin.
See #60267.

#6 @desrosj
3 months ago

In 57297:

Bundled Themes: Version bump themes affected by #60241.

In order to release the fix for #60241, this bumps the version of the following themes:

  • Twenty Seventeen: 3.5
  • Twenty Twenty: 2.5
  • Twenty Twenty-One: 2.2

Merges [57296] to the 6.4 branch.

Props sabernhardt, jorbin.
See #60267.

#7 @desrosj
3 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.