Make WordPress Core

Opened 4 months ago

Closed 5 weeks ago

#60445 closed defect (bug) (duplicate)

We created a button and the website does not work and we cant log into wp admin for the website

Reported by: cdawg029's profile cdawg029 Owned by:
Milestone: Priority: normal
Severity: critical Version:
Component: General Keywords:
Focuses: Cc:

Description

It seemed like when we added a button using HTML, CSS, and JavaScript, it worked fine. We integrated the RecruiterFlow API that was given to us by the RecruiterFlow team. We used PHP to interact with the API. The whole idea was to make a button that could open a pop-up window where one could import their CV and it would go straight to RecruiterFlow. When we tested it a couple of times and fixed bugs and logic issues, after more tests, we discovered that we couldn't access the WordPress dashboard directly from the Believe resourcing website. When trying to log into "believeresourcing.com/wp-admin," I get an error referring to a JSON whitespace error. I can not access WordPress at all from the website, and when trying to log into believeresourcing from WordPress directly, I get an invalid password error.

Change History (1)

#1 @sabernhardt
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #60422.

Note: See TracTickets for help on using tickets.