WordPress.org

Make WordPress Core

#22159 closed defect (bug) (duplicate)

SimplePie: "PHP Fatal error: This should never happen"

Reported by: jkudish Owned by:
Milestone: Priority: high
Severity: blocker Version: 3.5
Component: External Libraries Keywords: has-patch
Focuses: Cc:

Change History (3)

comment:1 SergeyBiryukov18 months ago

  • Milestone changed from Awaiting Review to 3.5

comment:2 rmccue18 months ago

  • Cc nacin added
  • Keywords has-patch added; needs-patch removed

Fixed in master and the one-dot-two branch.

comment:3 westi18 months ago

  • Milestone 3.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22321.

Note: See TracTickets for help on using tickets.