WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#26593 closed defect (bug) (duplicate)

Default avatar settings ignored in comments shown in WordPress Admin and dashboard widget

Reported by: FrankSwift Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Administration Keywords:
Focuses: Cc:

Description

Having tested and confirmed on three separate WordPress installations, when perusing the Activity widget on the WordPress dashboard or reading comments from WordPress Admin, all comments that use default avatars show ONLY "Mystery Man" avatars, regardless of what default avatar is checked in settings.

Selecting either Blank, Gravatar Logo, Identicon, Wavatar, MonsterID or Retro as default avatars all appears to have no effect in Admin, but they appear correctly on the WordPress site itself.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 3.8 to 3.7

Duplicate of #25764.

Not showing auto-generated Gravatars for comment authors in the admin was an intended change in #7054 to make comment moderation easier.

Note: See TracTickets for help on using tickets.