WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#27145 closed feature request (duplicate)

Add Unconfirmed To WordPress Core

Reported by: hardeepasrani Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: administration, multisite Cc:

Description

Running and managing a WordPress with public registration is really a pain, because of all the spam registration and dead users, who never confirmed their registration.

There's a plugin called - Unconfirmed.

Here's the official description of it:

If you run a WordPress or BuddyPress installation, you probably know that some of the biggest administrative headaches come from the activation process. Activation emails may be caught by spam filters, deleted unwillingly, or simply not understood. Yet WordPress itself has no UI for viewing and managing unactivated members.

Unconfirmed creates a Dashboard panel under the Users menu (Network Admin > Users on Multisite) that shows a list of unactivated user registrations. For each registration, you have the option of resending the original activation email, or manually activating the user.

What do you guys think about this plugin. It has only 8,194 downloads so I guess it's really not popular, but works like a charm for me.

Change History (4)

#1 @hardeepasrani
7 years ago

  • Type changed from defect (bug) to feature request

#2 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16001.

#3 @SergeyBiryukov
7 years ago

  • Component changed from Plugins to Users

#4 @SergeyBiryukov
7 years ago

  • Focuses multisite added
Note: See TracTickets for help on using tickets.