WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27357 closed enhancement (duplicate)

Default constants: Human-readable byte units

Reported by: sergej.mueller Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: General Keywords:
Focuses: Cc:

Description

Byte units for simple usage in plugins, themes and WordPress core files.

Attachments (1)

default-constants.php.patch (779 bytes) - added by sergej.mueller 6 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from feature request to enhancement
  • Version changed from trunk to 3.8

Duplicate of #22405.

Note: See TracTickets for help on using tickets.