Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 3 years ago

#30000 closed enhancement (fixed)

Alot more tickets than before

Reported by: drewapicture's profile DrewAPicture Owned by:
Milestone: 4.1 Priority: normal
Severity: normal Version:
Component: WordPress.org Site Keywords: has-alot
Focuses: Cc:

Description (last modified by SergeyBiryukov)

https://core.trac.wordpress.org/raw-attachment/ticket/13237/alot-of-bugs.gif

Changed with thanks from Mike Nolan, see #30005

Attachments (2)

30000.diff (625 bytes) - added by rmccue 8 years ago.
Patch from https://github.com/WordPress/WordPress/pulls/189
30000.2.diff (625 bytes) - added by rmccue 8 years ago.
Patch from https://github.com/WordPress/WordPress/pull/189

Download all attachments as: .zip

Change History (13)

#1 @DrewAPicture
10 years ago

  • Component changed from TinyMCE to Canonical
  • Description modified (diff)
  • Milestone changed from Awaiting Review to Future Release
  • Reporter changed from mikenolan to DrewAPicture
  • Summary changed from Making text bold then typing crashes Chrome to Alot more tickets than before
  • Version 4.0 deleted

#3 @SergeyBiryukov
10 years ago

  • Type changed from defect (bug) to enhancement

#4 @rmccue
10 years ago

Interestingly, we're at r29917 right now, which means we're keeping about the same ratio of commits to tickets as before. Given that the rate of ticket opening seems to be increasing, it's a pretty cool note on the core development procedures and the scaling of the core team.

I like that alot.

#5 @DrewAPicture
10 years ago

  • Keywords has-alot added

#6 follow-up: @johnbillion
10 years ago

  • Component changed from Canonical to WordPress.org site
  • Milestone changed from Future Release to 4.1

This looks alot like a dupe of #20000.

#7 in reply to: ↑ 6 @rmccue
10 years ago

Replying to johnbillion:

This looks alot like a dupe of #20000.

Normally I'd agree, but alot has changed since r20000.

#8 @DrewAPicture
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed

See [30000]

#10 @SergeyBiryukov
4 years ago

  • Description modified (diff)

This ticket was mentioned in Slack in #core-committers by iandunn. View the logs.


3 years ago

Note: See TracTickets for help on using tickets.