Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#3008 closed defect (bug) (duplicate)

Editing Links with apostrophes adds a backslash

Reported by: bookchiq Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0.3
Component: Administration Keywords: editing escaping apostrophe links
Focuses: Cc:


I have a link that contains an apostrophe in the "Link Name". When I create this link, the apostrophe shows up properly (no escaping backslash is displayed to the browser). However, when I edit and save the link (tested with no actual changes, just the act of edit/save), the escaping backslash shows up in the browser, both in the live blog and in the admin interface.

Change History (1)

comment:1 @mdawaffe9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I believe this is a duplicate of #2761 and #2782. Both have been fixed in 2.0.4. Please upgrade to see if this has already been fixed.

Reopen if the problem persists after upgrade.

Note: See TracTickets for help on using tickets.