WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30881 closed defect (bug) (duplicate)

wptexturize: incorrect apostrophe after hyperlink

Reported by: paulschreiber Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Formatting Keywords:
Focuses: Cc:

Description

The incorrect apostrophe is generate after a hyperlink.

HTML:

the spreads archived at <a href="http://www.repole.com/sun4cast/data.html" target="_blank">Sunshine Forecast</a>'s website

Expected:

the spreads archived at Sunshine Forecast’s website

Actual:

the spreads archived at Sunshine Forecast‘s website

Change History (3)

#1 @ocean90
6 years ago

  • Component changed from General to Formatting

#2 @miqrogroove
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18549.

#3 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.