WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30992 closed defect (bug) (duplicate)

category checklist tree unpredictable in appearance>menu

Reported by: DrLightman Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

Some categories are nested, others are not. I could understand if all where echoed flat without hierarchy, but some are, others are not instead, this is quite confusing.

Here the op posted a filter to overcome the issue:

https://wordpress.org/support/topic/category-checklist-hierarchy-is-broken

Change History (1)

#1 @SergeyBiryukov
5 years ago

  • Component changed from General to Menus
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18282, #19837, #20351, #28031.

Note: See TracTickets for help on using tickets.