WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#32730 closed defect (bug) (duplicate)

Categories: Order by description orders misleadingly by name

Reported by: geoorgge1968 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2.1
Component: General Keywords:
Focuses: Cc:

Description

/wp-admin/edit-tags.php?taxonomy=category&orderby=description&order=asc

should order by description but it orders by name

http://snbchf.com/wp-content/uploads/2015/06/Wordpress-Bug-Description.jpg

Attachments (1)

Wordpress Bug Description.jpg (78.4 KB) - added by geoorgge1968 6 years ago.
32730 Categories Order by Description

Download all attachments as: .zip

Change History (5)

@geoorgge1968
6 years ago

32730 Categories Order by Description

#1 @swissspidy
6 years ago

I can't reproduce this on 4.2.2 nor on trunk (both fresh installs). Ordering by description works just fine.

#2 @boonebgorges
6 years ago

See #31364. This was a longstanding bug that ought to have been fixed in [31532]. I see the Version here is marked as 4.2.1, but I wonder whether the installation may in fact be older than 4.2. geoorgge1968, could you please verify your WP version?

#3 @geoorgge1968
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #31532.

Effectively I upgraded to 4.2.2. and I cannot reproduce it any more.
It got fixed in 4.2.2 I assume

#4 @netweb
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.