WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 years ago

Last modified 3 years ago

#33526 closed defect (bug) (duplicate)

Inconsistent user creation in multisite

Reported by: olivier.lacroix Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: Login and Registration Keywords:
Focuses: multisite Cc:

Description

Hi,

I recently updated my multisite to wordpress 4.3, and the user creation process has not been updated when creating user from within a site of the network.

It would be good to have the same process wether we create users from a site or from the network admin perspective.

Thanks,

Olivier

Change History (3)

#1 @DrewAPicture
5 years ago

  • Focuses multisite added

#2 @Mista-Flo
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18163.

#3 @netweb
3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.