WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#34604 closed defect (bug) (duplicate)

Customizer: Cut off of labels

Reported by: Psychosopher Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3.1
Component: Customize Keywords: reporter-feedback
Focuses: javascript Cc:

Description

Using the customizer in some cases the labels of an overview of a section "shift" to the left and are cut off. When switching to the section and switching back to the overwiew the display of the labels works.

Change History (5)

#1 @bordoni
4 years ago

Hi Psychosopher,

Thanks for reporting the possible problem, it would help a lot if you could provide a Screenshot so that we can try to reproduce the problem.

Last edited 4 years ago by bordoni (previous) (diff)

#2 @Psychosopher
4 years ago

It seems to be a similar bug as reported in #33715

But it happens also without resizing the browser window.

It happens only when using Firefox. Chrome, Opera, Vivaldi Beta and Internet Explorer are okay.

I first have to find out how I can attach a screenshot...

Last edited 4 years ago by Psychosopher (previous) (diff)

#3 @westonruter
4 years ago

@Psychosopher additionally, do you see the issue while using a default theme and with all plugins deactivated? Or does the issue only appear when a certain plugin or theme is active?

#4 @voldemortensen
3 years ago

  • Keywords reporter-feedback added

#5 @celloexpressions
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The patch on #34622 looks like it could fix this.

Note: See TracTickets for help on using tickets.