WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#37194 closed defect (bug) (duplicate)

clean split usage and ereg dependency

Reported by: remicollet Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Needed for PHP 7

Also fix "Strict Standards: Only variables should be passed by reference in Command line code on..."

Attachments (1)

0001-clean-split-usage-and-ereg-dependency.patch (1.9 KB) - added by remicollet 3 years ago.

Download all attachments as: .zip

Change History (2)

#1 @pento
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 4.5.3 deleted

Duplicate of #20673.

Thanks for the patch, @remicollet! These have already been fixed in trunk, they'll be included in the upcoming WordPress 4.6 release.

Note: See TracTickets for help on using tickets.