WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 3 years ago

#40092 closed defect (bug) (duplicate)

Media Library Image selection

Reported by: femur Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Media Keywords: reporter-feedback
Focuses: ui Cc:

Description

Before Wordpress 4.7.3, I was able to select multiple images quickly in the image library by clicking on one image, scrolling down, say, 20 images, and shift-clicking. This would select all the images in between the first and second click.

This no longer seems to be working in Wordpress 4.7.3. Not sure if it's just me. I'm using Mac OS X Sierra and have tested in numerous browsers, but no luck.

Hoping this can be fixed because I really need to bulk-select for my workflow (for example, quickly select 30 out of 50 images from a page in the Media Library).

Thanks!

Change History (3)

#1 @swissspidy
4 years ago

  • Keywords reporter-feedback added

Hey there,

Thanks for your report and welcome to WordPress Trac!

Does this happen on the grid view or the list view? Or perhaps inside the media modal?

I'm asking because there's a similar report in #40056.

#2 @femur
4 years ago

List view. It sounds like the same issue as #40056. Thanks!

#3 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #40056.

Note: See TracTickets for help on using tickets.