WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#40381 closed enhancement (duplicate)

inline Link Editor - Enhancement suggestion - open in a new tab

Reported by: medieskolen Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.7.3
Component: Editor Keywords:
Focuses: Cc:

Description

With version 4.5, the link editor did become much simpler with the Inline Link Editor BUT …..

I REALLY miss being able to choose to make a link open in a new tab/window-option directly on the inline Link Editor.

Please make this standard in next update

Alternatively … is there someone that could make a plugin in to add this essential feature PLEASE???

Please take a look at my visual example:

http://wpunderviser.dk/wp-content/uploads/2017/04/Inline-Link-Editor-improvement-open-link-in-new-tab.jpg

Thanks from Copenhagen

Lars

Change History (1)

#1 @swissspidy
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hey there,

This has already been requested a few times. Let's keep discussion in one place. I'm marking this as a duplicate of #36226.

Note: See TracTickets for help on using tickets.