WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#43180 closed defect (bug) (invalid)

IT translations for Wordpress failed

Reported by: DavidFB Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.9.2
Component: Upgrade/Install Keywords: reporter-feedback
Focuses: Cc:

Description

In an update of translations for WP today, the IT one failed with an error:
The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

Sounds like a possible error in the zipping although it could be a copy error or other.

Change History (3)

#1 @dd32
3 years ago

  • Component changed from General to Upgrade/Install
  • Keywords reporter-feedback added

Hey @DavidFB,

Can you reproduce the error by updating the translations again?
Is it definitely the it_IT translations for WordPress, and not for a plugin or theme?

That specific error can be triggered by a corrupt ZIP, but also due to the content of the ZIP, undetected issues in transmission and sometimes server environment edge-cases.

#2 @DavidFB
3 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @dd32
Yes, it was for WP itself.
I ran translation updates again and the IT one was now successful. So evidently an issue in transmission or the server.

Sorry to bug you :-)
I'll close the ticket.

#3 @dd32
3 years ago

  • Milestone Awaiting Review deleted

Thanks for following up @DavidFB!

Note: See TracTickets for help on using tickets.