WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 11 months ago

Last modified 11 months ago

#45305 closed enhancement (duplicate)

Change the comment "Happy blogging" on wp-config-sample.php

Reported by: Valer1e Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Since many years WordPress isn't only a blogging platform anymore. We can now, create advanced websites. I teach how to create websites with WordPress, and I specify to my students that WordPress is more than a blogging platform, and I try to remove the idea of a blogging platform, off their mind.

We can replace with : "Happy publishing" ?

Attachments (1)

#45305.diff (412 bytes) - added by Valer1e 11 months ago.

Download all attachments as: .zip

Change History (8)

@Valer1e
11 months ago

#1 @Presskopp
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #41000.

#2 follow-up: @audrasjb
11 months ago

  • Component changed from General to Upgrade/Install
  • Keywords has-patch added

Congrats for your very first patch @Valer1e !

(and thanks for the ticket, nice idea :) )

#3 follow-up: @ocean90
11 months ago

  • Component changed from Upgrade/Install to General
  • Milestone Awaiting Review deleted
  • Type changed from defect (bug) to enhancement
  • Version 4.9.8 deleted

Hello @Valer1e, welcome to WordPress Trac!

We're already tracking this request in #41000. Please feel free to re-upload your patch there. Thank you!

#4 in reply to: ↑ 2 @Valer1e
11 months ago

Thank You JB :)

Replying to audrasjb:

Congrats for your very first patch @Valer1e !

(and thanks for the ticket, nice idea :) )

#5 in reply to: ↑ 3 @Valer1e
11 months ago

Hi Dominik ! Thank you !

I've uploaded my patch :)

Replying to ocean90:

Hello @Valer1e, welcome to WordPress Trac!

We're already tracking this request in #41000. Please feel free to re-upload your patch there. Thank you!

#6 @SergeyBiryukov
11 months ago

  • Component changed from General to Upgrade/Install

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


11 months ago

Note: See TracTickets for help on using tickets.