WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 6 months ago

Last modified 6 months ago

#46779 closed defect (bug) (duplicate)

PHPDocs: correction in inline docs

Reported by: SaeedFard Owned by: SergeyBiryukov
Milestone: Priority: normal
Severity: normal Version: 5.2
Component: Filesystem API Keywords: has-patch
Focuses: docs Cc:
PR Number:

Description

Correction in inline documentation of:
wp-admin/includes/class-wp-filesystem-base.php

Attachments (2)

46779.patch (898 bytes) - added by SaeedFard 7 months ago.
46779.diff (1.4 KB) - added by mukesh27 7 months ago.
Updated patch with one correction

Download all attachments as: .zip

Change History (7)

@SaeedFard
7 months ago

#1 @SergeyBiryukov
7 months ago

  • Component changed from General to Filesystem API
  • Milestone changed from Awaiting Review to 5.2
  • Owner set to SergeyBiryukov
  • Status changed from new to reviewing

Related: #42227

@mukesh27
7 months ago

Updated patch with one correction

This ticket was mentioned in Slack in #core by jeffpaul. View the logs.


6 months ago

#3 @JeffPaul
6 months ago

Input from @xkon in today's bugscrub that this looks ok and applies fine.

#4 @johnbillion
6 months ago

  • Milestone 5.2 deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Duplicate of #46840.

This ticket was mentioned in Slack in #core by morteza20. View the logs.


6 months ago

Note: See TracTickets for help on using tickets.