WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#48651 closed defect (bug) (duplicate)

Admim UI Contrast Buttons ARE HARD TO READ

Reported by: OctoTooT Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Administration Keywords:
Focuses: ui, accessibility Cc:

Description

Please give is an option to restore colors on the admin UI back to where they were previous to version 5.3.

Change History (7)

#1 @SergeyBiryukov
10 months ago

  • Component changed from General to Administration

#2 @audrasjb
10 months ago

  • Keywords reporter-feedback added

Hello @OctoTooT welcome to WordPress Trac and thank you for opening this ticket,

Could you please provide screenshot of where WordPress Admin buttons contrast is not sufficient? The admin CSS changes that land in WordPress 5.3 aims to be more accessible and to improve contrast so contrast must be better than in previous versions of WordPress.

These design and accessibility improvements are going to be iterated in next versions of WordPress.

By the way, there won't be any option to restore old CSS styles of WP. It can probably be achieved by a plugin if you want.

Leaving the ticket open with reporter-feedback for the moment, waiting for screenshots of specific places the buttons contrast is not sufficient.

Thanks you,
Jb

#3 @audrasjb
10 months ago

  • Owner set to audrasjb
  • Status changed from new to reviewing

#4 @afercia
10 months ago

  • Keywords 5-3-admin-css-changes added

#5 @afercia
10 months ago

  • Keywords close added

Related (duplicate of?) #48452.

I'd lean towards closing this ticket as on #48452 there's some research going on and more feedback from the design team.

#6 @audrasjb
10 months ago

  • Keywords reporter-feedback 5-3-admin-css-changes close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from reviewing to closed

Alright, closing this ticket in favor of #48452, which was opened before this one.

Thanks,
Jb

#7 @audrasjb
10 months ago

You're most welcome to contribute to #48452.

Note: See TracTickets for help on using tickets.