WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#49267 closed enhancement (duplicate)

It requires to add comma in email description in wp-admin/user-edit.php file

Reported by: kinjaldalwadi Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: Administration Keywords: has-patch
Focuses: ui-copy Cc:

Description

Issue : It requires to add comma in below sentence while edit any user.

Current description : If you change this we will send you an email at your new address to confirm it. <strong>The new address will not become active until confirmed.</strong>

It should with comma: If you change this, we will send you an email at your new address to confirm it. <strong>The new address will not become active until confirmed.</strong>

Screenshot : https://prnt.sc/qr66ne

Attachments (1)

47104.patch (668 bytes) - added by kinjaldalwadi 2 months ago.
wp-admin/user-edit.php file

Download all attachments as: .zip

Change History (4)

@kinjaldalwadi
2 months ago

wp-admin/user-edit.php file

#1 @kinjaldalwadi
2 months ago

  • Keywords has-patch added; needs-patch removed

#2 @SergeyBiryukov
2 months ago

  • Focuses ui-copy added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome back to WordPress Trac! Thanks for the ticket and the patch.

Could you upload this patch to #49235, since it's essentially the same string, just in a different file? Thanks!

#3 @kinjaldalwadi
2 months ago

Sure @SergeyBiryukov I have uploaded patch to #49235 as suggested.
Thanks.

Note: See TracTickets for help on using tickets.