WordPress.org

Make WordPress Core

Opened 7 months ago

#49719 new defect (bug)

PHP warning when updating ro_RO translation to latest version

Reported by: silviubogan Owned by:
Milestone: Awaiting Review Priority: normal
Severity: minor Version: 5.3.2
Component: Filesystem API Keywords:
Focuses: Cc:

Description

The PHP warning is this:

Warning: chmod(): Operation not permitted in /var/www/html/wp-admin/includes/class-wp-filesystem-direct.php on line 168

Everything seems to work fine after that. I have a big number of plugins but do not know how to test this with them disabled. I use a customized version of TwentyTwenty.

Thank you.

Change History (0)

Note: See TracTickets for help on using tickets.