WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#49973 closed defect (bug) (invalid)

Changing multiple page parents does not work

Reported by: ataub2qf Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: Quick/Bulk Edit Keywords:
Focuses: ui, administration Cc:

Description

Following to reproduce:

  • Go to pages (/wp-admin/edit.php?post_type=page&paged=1)
  • Select multiple pages
  • Choose something like "multiple actions" ("Mehrfachaktionen" in german) at the top drop down list and click the apply button next to the drop down.
  • Change the parent to another site.(different than root page)
  • Save changes

This did not work and shows now all those pages with parent root.

Now I can't try the multiple actions again, as this just refreshes the page, without letting me select something to change.

Change History (6)

#1 @roytanck
4 months ago

I'm unable to reproduce this result. The pages get moved to a different parent (or none) as expected for me on 5.4. Does this also happen on a fresh WP install with no pluigns activated, and the default theme?

#2 @SergeyBiryukov
4 months ago

  • Component changed from Administration to Posts, Post Types
  • Keywords reporter-feedback added

#3 @SergeyBiryukov
4 months ago

  • Component changed from Posts, Post Types to Quick/Bulk Edit

#4 @ataub2qf
4 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Just tried with a fresh 5.4 install without anything additional.
That worked. So looks like no WP issue.
Sorry & Thanks!

#5 @roytanck
4 months ago

No problem. Thank you for the follow-up.

#6 @SergeyBiryukov
4 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.