Make WordPress Core

Opened 4 years ago

Closed 8 months ago

Last modified 8 months ago

#50351 closed defect (bug) (worksforme)

action=confirm_admin_email Loop

Reported by: kranzl's profile kranzl Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Login and Registration Keywords:
Focuses: Cc:

Description

When I login to WP, I get the confirm admin email dialog, everytime!.
When I click update, I get redirected to my profile. Even if I change the admin mail address, I get the check admin email the next time I do login.
When I click, mail address is still valid, I get redirected to the login screen for username and pwd, stating that user and pwd fields are empty.
When I click remind me later I get in.

Change History (3)

#1 follow-up: @williampatton
4 years ago

Hey @kranzl,

I am not able to reproduce this problem in my test site, do you have any other details you can share about your setup that might help narrow this down?

#2 in reply to: ↑ 1 @kranzl
4 years ago

Hi William,
what kind of data can I provide to debug the issue?
Thx, Axel

#3 @rajinsharwar
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @kranzl, I am unable to reproduce this as well. There could be several things causing this on your end. It could be happening because of Browser/Object caching. It can also be happening because some plugins or themes you are using are utilizing the "admin_email_check_interval" function to change the default interval timer (Which is currently 6 months) for checking the admin email.

Let me close this for now as this does seem to be isolated. In case you feel this is a global issue, feel free to share your thoughts here, and re-open this once again.

Last edited 8 months ago by rajinsharwar (previous) (diff)
Note: See TracTickets for help on using tickets.