WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 7 years ago

Last modified 7 years ago

#7604 closed enhancement (duplicate)

Press This: Post auto-saving

Reported by: awayken Owned by: noel
Milestone: Priority: normal
Severity: normal Version:
Component: Press This Keywords:
Focuses: Cc:

Description

It'd be nice if the Press This bookmarklet had the same autosave capabilities as the Wordpress administration.

Change History (6)

#1 @noel
13 years ago

  • Milestone changed from 2.7 to 2.8

#2 @FFEMTcJ
13 years ago

  • Keywords needs-patch added
  • Milestone changed from 2.8 to Future Release

#3 @Denis-de-Bernardy
13 years ago

  • Component changed from General to Press This
  • Owner changed from anonymous to noel

#4 @scribu
11 years ago

Related: #14650

#5 @chriscct7
7 years ago

  • Keywords press this needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

I couldn't find the trac ticket where it was implemented, but it was implemented prior to 3.8: https://wordpress.org/support/topic/auto-save-with-press-this?replies=2

#6 @DrewAPicture
7 years ago

  • Milestone Future Release deleted
  • Resolution changed from invalid to duplicate

Duplicate of #18806.

Note: See TracTickets for help on using tickets.