WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#16804 closed enhancement (duplicate)

Bump required PHP and MySQL versions

Reported by: technosailor Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: has-patch
Focuses: Cc:

Description

Since no one else has, let me gleefully add this...

Attachments (1)

16804.diff (489 bytes) - added by technosailor 5 years ago.

Download all attachments as: .zip

Change History (9)

@technosailor
5 years ago

#1 follow-up: @garyc40
5 years ago

No surprise there. We're getting 3.1.1 out before 3.2. PHP and MySQL requirements are not changed for 3.1.1.

#2 @technosailor
5 years ago

Makes sense. It'll be there for 3.2 :-)

#3 @scribu
5 years ago

  • Summary changed from Surprised No one has done this changeset yet... to Bump required PHP and MySQL versions

#4 in reply to: ↑ 1 @hakre
5 years ago

Replying to garyc40:

No surprise there. We're getting 3.1.1 out before 3.2. PHP and MySQL requirements are not changed for 3.1.1.

Isn't trunk for 3.2 and the 3.1 branch for 3.1.1?

#5 follow-up: @nacin
5 years ago

Yes, but, we haven't started 3.2 development yet.

#6 in reply to: ↑ 5 @hakre
5 years ago

Replying to nacin:

[...] but, we haven't started 3.2 development yet.

Relax. Better take a deep breath before the next release shedule is put on duty ;)

#7 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#8 @hakre
5 years ago

Related: [17523]

Note: See TracTickets for help on using tickets.