WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#27688 closed defect (bug) (duplicate)

.update-nag should be relocated along with .updated and .error

Reported by: georgestephanis Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: General Keywords: has-patch close
Focuses: ui, administration Cc:

Description

Currently we're relocationg .updated and .error beneath .wrap h2:first but .update-nag is left alone at the top of the page, making pages look ugly and awkward with its conflicting location.

https://github.com/WordPress/WordPress/blob/ce1ace63474287dd6c9368d3fadf9c898a2bf4f6/wp-admin/js/common.js#L345

https://github.com/WordPress/WordPress/commit/0cfdd413

Attachments (1)

27688.diff (783 bytes) - added by georgestephanis 8 years ago.

Download all attachments as: .zip

Change History (3)

#1 @helen
8 years ago

  • Keywords close added
  • Version changed from trunk to 3.8

I thought this was purposeful because of the contents, and also the discussion about it not being full-width. See #26595.

#2 @georgestephanis
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26595.

Yup, thanks, couldn't find the other ticket. I'll just add the relocation in manually to my stuff.

Note: See TracTickets for help on using tickets.