WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#27816 closed defect (bug) (worksforme)

jQuery error in wp-playlist.js

Reported by: cheh Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Media Keywords:
Focuses: Cc:

Description

I use Twenty Fourteen theme. When I create, in new post or page, Video Playlist I get error in console (screen in attach).

Attachments (1)

Screenshot_1.png (52.4 KB) - added by cheh 6 years ago.

Download all attachments as: .zip

Change History (8)

@cheh
6 years ago

#1 @SergeyBiryukov
6 years ago

  • Version set to trunk

#2 @wonderboymusic
6 years ago

it appears to be cached JS, can you please clear your browser cache and try again? sorry for the confusion - there were a few updates made that fixed the huge icon image showing up as the poster image

gcorne has a patch for protecting against some errors here: #27821

This ticket was mentioned in IRC in #wordpress-dev by nacin. View the logs.


6 years ago

#4 @cheh
6 years ago

I clear my browser cache and try again - error persists.
This screen from IE9 (first, from Google Chrome):
http://i.imgur.com/rxK7Bzq.png

#5 @SergeyBiryukov
6 years ago

Does it still happen in 3.9-RC2? Could not reproduce in current trunk.

#6 @cheh
6 years ago

I re-install wordpress 3.9-RC2 and now no errors. Thanks and sorry.

#7 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.