Make WordPress Core

Opened 10 years ago

Closed 8 years ago

Last modified 8 years ago

#27973 closed defect (bug) (duplicate)

When changing language update notice appears

Reported by: anonymized_10765487's profile anonymized_10765487 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9
Component: Administration Keywords:
Focuses: Cc:

Description

Hi, I receive 3.9 update notice everytime I change the main language on install. When developping it's pretty annoying.

Do you get the same?

Change History (4)

#2 @chriscct7
9 years ago

  • Keywords needs-testing added

#3 @anonymized_10765487
8 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

#4 @ocean90
8 years ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution changed from wontfix to duplicate

Duplicate of #29528.

Note: See TracTickets for help on using tickets.