WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#28771 closed enhancement (duplicate)

Missing actions for better modification in nav-menus.php

Reported by: retep007 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.9.1
Component: Menus Keywords:
Focuses: administration Cc:
PR Number:

Description

I recently wanter to edit menus displayed in nav-menus.php , but there was no action and only several filters. I would really like to see new action about line 1097 in template.php to be able to print out more tabs.

Change History (2)

#2 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Actually going to mark this as a duplicate of #18584.

Note: See TracTickets for help on using tickets.