WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#33434 closed defect (bug) (duplicate)

Customizer Background Image Control

Reported by: cristian-ungureanu Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.3
Component: General Keywords:
Focuses: Cc:
PR Number:

Description

Background Repeat, Background Position and Background Attachment are visible even if there isn't a background image set...that's because there is a script somewhere that do "display: list-item;" after controls are loaded. It also mess with my custom controls.

Attachments (1)

Screenshot_1.png (23.7 KB) - added by cristian-ungureanu 5 years ago.

Download all attachments as: .zip

Change History (4)

This ticket was mentioned in Slack in #core by celloexpressions. View the logs.


5 years ago

#2 @netweb
5 years ago

Adding the chat note by @ celloexpressions in Slack https://wordpress.slack.com/archives/core/p1440004003001718

"#33420, #33428 and #33434 are all duplicates. Testing, looks like the code that toggles those is conflicting with their active states. Best solution is probably to do #29948, but we likely need to figure something else out for 4.3.1. Looks like changing static front page also re-calculates the top position of the section (incorrectly),”

Related: #33420 and #33428

Possible Duplicate: #29948

#3 @westonruter
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #33428.

Note: See TracTickets for help on using tickets.