WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#38245 closed defect (bug) (fixed)

Caret does not move down on enter when next to view

Reported by: iseulde Owned by: azaozz
Milestone: 4.7 Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords:
Focuses: Cc:

Description

To reproduce, create a view (e.g. gallery) and put the caret on the right. When you hit enter/return it doesn't move down. A new paragraph is created though.

Change History (5)

This ticket was mentioned in Slack in #core-editor by iseulde. View the logs.


7 months ago

#2 @iseulde
7 months ago

This only seems to be an issue in Safari.

#3 @iseulde
7 months ago

This works in the TinyMCE demo. https://www.tinymce.com/docs/demo/full-featured/
It may be fixed in the recent TinyMCE release.

#4 @azaozz
7 months ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

#5 @swissspidy
7 months ago

  • Milestone changed from Awaiting Review to 4.7
Note: See TracTickets for help on using tickets.