WordPress.org

Make WordPress Core

Opened 6 months ago

Last modified 4 months ago

#45520 new enhancement

WordPress 5.0: User profile box not working

Reported by: dilipbheda Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.0
Component: Editor Keywords: has-screenshots has-patch needs-refresh has-unit-tests
Focuses: ui, administration Cc:

Description

When I click on any editor header button. It's working perfectly.

Now, When I click on the publish button then after user profile box not working.

I have attached an image for better understanding.

Attachments (2)

publicboxissue.gif (4.1 MB) - added by dilipbheda 6 months ago.
45520.patch (945 bytes) - added by mukesh27 6 months ago.
It's publish panel z-index issue. Try this patch it's working fine for me.

Change History (8)

@mukesh27
6 months ago

It's publish panel z-index issue. Try this patch it's working fine for me.

#1 @mukesh27
6 months ago

  • Focuses javascript removed
  • Keywords has-patch added
  • Summary changed from 5.0: User profile box not working to WordPress 5.0: User profile box not working
  • Type changed from defect (bug) to enhancement

#2 @adamsilverstein
6 months ago

Possibly related (also fun to read): [24753]

Last edited 6 months ago by SergeyBiryukov (previous) (diff)

#3 @SergeyBiryukov
6 months ago

  • Component changed from Posts, Post Types to Editor

#4 @dilipbheda
6 months ago

  • Keywords needs-refresh needs-testing added

#5 @dilipbheda
6 months ago

  • Keywords dev-feedback added

#6 @dilipbheda
4 months ago

  • Keywords has-unit-tests added; needs-testing dev-feedback removed

I have tested this patch and it's working fine.
thanks @mukesh27

Note: See TracTickets for help on using tickets.