WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 days ago

Last modified 2 days ago

#45520 closed defect (bug) (worksforme)

WordPress 5.0: User profile box not working

Reported by: dilipbheda Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: has-screenshots has-patch
Focuses: ui, administration Cc:

Description

When I click on any editor header button. It's working perfectly.

Now, When I click on the publish button then after user profile box not working.

I have attached an image for better understanding.

Attachments (2)

publicboxissue.gif (4.1 MB) - added by dilipbheda 2 years ago.
45520.patch (945 bytes) - added by mukesh27 2 years ago.
It's publish panel z-index issue. Try this patch it's working fine for me.

Change History (15)

@mukesh27
2 years ago

It's publish panel z-index issue. Try this patch it's working fine for me.

#1 @mukesh27
2 years ago

  • Focuses javascript removed
  • Keywords has-patch added
  • Summary changed from 5.0: User profile box not working to WordPress 5.0: User profile box not working
  • Type changed from defect (bug) to enhancement

#2 @adamsilverstein
2 years ago

Possibly related (also fun to read): [24753]

Last edited 2 years ago by SergeyBiryukov (previous) (diff)

#3 @SergeyBiryukov
2 years ago

  • Component changed from Posts, Post Types to Editor

#4 @dilipbheda
2 years ago

  • Keywords needs-refresh needs-testing added

#5 @dilipbheda
2 years ago

  • Keywords dev-feedback added

#6 @dilipbheda
21 months ago

  • Keywords has-unit-tests added; needs-testing dev-feedback removed

I have tested this patch and it's working fine.
thanks @mukesh27

#7 @dilipbheda
16 months ago

  • Version 5.0 deleted

#8 @SergeyBiryukov
16 months ago

  • Keywords needs-refresh has-unit-tests removed

#9 @joyously
16 months ago

#47800 was marked as a duplicate.

#10 @volkmar963
16 months ago

Hello,

why marked #47800 as a duplicate? Ticket #45520 shows a realy different behaviour as my reported bug. Please check again and report back. The issue is still active on 5.2.2. When i got right in Firefox Code-Editor an deselect css-staement > clear: both < the detal-sections work fine!!

Thanks,
Volkmar

#11 @garrett-eclipse
16 months ago

Hi @volkmar963 that was a mistype #47561 is the correct issue. It's been merged into trunk and the 5.2.x branch so will see it in the next version when released.

#12 @noisysocks
2 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

It looks like this was fixed. I am not able to reproduce the bug in WordPress 5.6.

#13 @noisysocks
2 days ago

  • Type changed from enhancement to defect (bug)
Note: See TracTickets for help on using tickets.